2.0 webhooks degraded
Incident Report for Context.IO
Resolved
This incident has been resolved.
Posted 11 months ago. Mar 23, 2018 - 07:14 CDT
Monitoring
We're experiencing a surge in sync times resulting in increased webhook delivery latency. We are aware of the issue, have identified a solution, and are currently monitoring progress. Please expect webhook latency to be high for the next few hours. We will update our Status Page as soon as this issue is resolved.
Posted 11 months ago. Mar 22, 2018 - 15:15 CDT