User signups for password accounts failing when using connect tokens
Incident Report for Context.IO
Resolved
The cause of the issue has been resolved and password signups are functioning normally.
Posted about 1 year ago. Jan 30, 2018 - 12:27 CST
Investigating
We've identified an issue that is affecting password user signups with connect tokens. We are currently investigating.

This does not affect oauth user signups.
Posted about 1 year ago. Jan 29, 2018 - 18:21 CST