Slowness on API
Incident Report for Context.IO
Resolved
The engineers have completed their updates and APIs are back to full performance.
Posted over 1 year ago. Oct 24, 2017 - 17:00 CDT
Update
We have fixed the delays for the 2.0 syncs and Webhooks. Some slowness remains for calls against the APIs but the engineers are working on a resolution.
Posted over 1 year ago. Oct 24, 2017 - 14:52 CDT
Investigating
The APIs are experiencing some slowness. The engineers are currently working on the issue. We will post another update as soon as the problem is fixed.
Posted over 1 year ago. Oct 24, 2017 - 11:58 CDT