API is down
Incident Report for Context.IO
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 11, 2019 - 13:54 CST
Investigating
The API is experiencing some issues, we're currently investigating
Posted about 1 month ago. Jan 11, 2019 - 13:49 CST
This incident affected: 2.0 API, 2.0 Syncs, Lite API, and Developer Console.