Webhooks on Lite and 2.0 delayed
Incident Report for Context.IO
Resolved
This incident has been resolved.
Posted 5 months ago. Sep 19, 2018 - 10:29 CDT
Monitoring
We discovered an issue that was causing webhooks to be delayed this morning and have implemented a fix. Webhook performance should improve but may take some time to completely catch up.
Posted 5 months ago. Sep 19, 2018 - 09:07 CDT
This incident affected: 2.0 Webhooks and Lite WebHooks.