2.0 Syncs Degraded
Incident Report for Context.IO
Resolved
Sync issues have been resolved and syncs should be back to normal.
Posted about 1 year ago. Dec 20, 2017 - 09:22 CST
Monitoring
We are monitoring an issue around sync times being slower than average for 2.0 accounts. This will affect new account creation, messages appearing in the cache, and webhook delivery.
Posted about 1 year ago. Dec 19, 2017 - 11:05 CST