Webhooks Delay
Incident Report for Context.IO
Resolved
The webhooks queue has cleared and all messages have been sent out.
Posted 5 months ago. Sep 27, 2018 - 13:58 CDT
Investigating
We're currently experiencing a delay in webhook delivery. We will post another update as soon as the queue is cleared.
Posted 5 months ago. Sep 27, 2018 - 11:06 CDT
This incident affected: 2.0 Webhooks and Lite WebHooks.