issues with Yahoo users
Incident Report for Context.IO
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 17, 2018 - 19:41 CST
Monitoring
Some Yahoo users may be experiencing issues with signups and mail fetching due to an issue on Yahoo's side:
https://twitter.com/YahooCare/status/964852123094597634
Posted about 1 year ago. Feb 17, 2018 - 14:41 CST