Amazon S3 outage causing 2.0 syncs and Lite webhook issues
Incident Report for Context.IO
Resolved
Amazon's issues with S3 have been resolved and we are back to operational status.
Posted 11 months ago. Feb 28, 2017 - 17:25 CST
Update
All components of 2.0 and Lite are experiencing a degraded performance due to Amazon S3 issues. Our issues will be resolved as soon as Amazon resolves S3 issues.
Posted 11 months ago. Feb 28, 2017 - 13:57 CST
Monitoring
Due to an outage on Amazon's side with S3, we are experience a partial outage to a couple of our components. For the 2.0 version of our API, certain accounts are experiencing issues with syncing. For the Lite version of the API, Lite webhooks are also impacted. This issue should be resolved once Amazon addresses the S3 outage.
Posted 11 months ago. Feb 28, 2017 - 12:31 CST