Investigating issues
Incident Report for Context.IO
Resolved
Our engineers located the source of the instability and resolved the issue. All systems are now fully operational.
Posted about 1 year ago. Jan 25, 2018 - 13:12 CST
Investigating
We're investigating issues with the API. Our team is aware and working on a solution.
Posted about 1 year ago. Jan 25, 2018 - 09:52 CST