2.0 webhooks degraded
Incident Report for Context.IO
Resolved
The webhook delays on 2.0 have been resolved and the service is back to normal.
Posted 11 months ago. Mar 30, 2018 - 22:34 CDT
Identified
We're experiencing increased latency for 2.0 webhooks, we're aware of the issue. We will notify those subscribed to updates when there is a resolution. Lite webhooks are unaffected.
Posted 11 months ago. Mar 30, 2018 - 15:17 CDT