2.0 Webhooks Degraded
Incident Report for Context.IO
Resolved
The latency for the 2.0 webhooks has been corrected.
Posted 9 months ago. May 30, 2018 - 12:08 CDT
Investigating
We're experiencing increased latency for 2.0 webhooks, we're aware of the issue. We will notify those subscribed to updates when there is a resolution. Lite webhooks are unaffected.
Posted 9 months ago. May 30, 2018 - 08:56 CDT
This incident affected: 2.0 Syncs and 2.0 Webhooks.