Webhooks on 2.0 Delayed
Incident Report for Context.IO
Resolved
The sync queue has cleared out and the 2.0 webhooks are now fully operational.
Posted 8 months ago. Jun 25, 2018 - 19:28 CDT
Monitoring
We have deployed an update and the queue is slowly but steadily clearing out. We'll provide another update once the webhooks queue is back to normal.
Posted 8 months ago. Jun 25, 2018 - 11:05 CDT
Investigating
We're experiencing delays on our 2.0 webhooks. The engineers are looking into the issue now and we will continue to provide updates as we work to resolve the issue.
Posted 8 months ago. Jun 25, 2018 - 09:02 CDT
This incident affected: 2.0 Webhooks.