Lite Unresponsive
Incident Report for Context.IO
Resolved
We have fixed the issue on Lite and the API is now back to normal. We apologize for any inconvenience!
Posted about 1 year ago. Dec 08, 2016 - 17:21 CST
Identified
We've identified a temporary issue causing the Lite API to be unresponsive. We are working to resolve the problem and will post another update as soon as it's fixed.
Posted about 1 year ago. Dec 08, 2016 - 17:07 CST