2.0 syncs are degraded
Incident Report for Context.IO
Resolved
The sync queue has cleared and all syncs are operating normally again.
Posted 3 months ago. Aug 16, 2017 - 23:30 CDT
Investigating
We're investigating an issue causing delays to 2.0 syncs and webhooks. We'll update as soon as we identify the cause.
Posted 3 months ago. Aug 16, 2017 - 15:19 CDT