Lite and 2.0 Not Responding
Incident Report for Context.IO
Resolved
The APIs are back up and operating normally again.
Posted about 2 months ago. Aug 01, 2017 - 12:33 CDT
Investigating
Lite and 2.0 are not responding normally. The engineers are investigating the issue and we will provide an update as soon as possible.
Posted about 2 months ago. Aug 01, 2017 - 12:27 CDT