API Slowness and Partial Outage
Incident Report for Context.IO
Resolved
The slowness issue has been resolved and the APIs are now operating at full capacity..
Posted about 1 year ago. Oct 17, 2016 - 11:46 CDT
Monitoring
The performance of each API has improved significantly. However, we are continuing to monitor the situation and will resolve this incident as soon as possible.
Posted about 1 year ago. Oct 17, 2016 - 09:59 CDT
Investigating
We're investigating slowness and partial outage on the Lite and 2.0 APIs.
Posted about 1 year ago. Oct 17, 2016 - 09:49 CDT