2.0 Syncs Outage
Incident Report for Context.IO
Resolved
The syncs are fully operational again. We are now processing the sync queue.
Posted 12 months ago. Nov 18, 2016 - 11:49 CST
Monitoring
The 2.0 syncs went down but we have identified the issue and we are in the process of restoring the service.
Posted 12 months ago. Nov 18, 2016 - 11:20 CST