Lite and 2.0 Timeouts
Incident Report for Context.IO
Resolved
We have identified the cause of the issue and the APIs should be responding normally now.
Posted 12 months ago. Oct 07, 2016 - 14:09 CDT
Investigating
The Lite and 2.0 APIs are not responding properly at the moment. We are investigating and will update once we have more information on the cause of the outage.
Posted 12 months ago. Oct 07, 2016 - 13:08 CDT