2.0 Syncs Running Behind
Incident Report for Context.IO
Resolved
The sync queue cleared late last night. Initial and historical syncs are now being processed normally.
Posted 4 months ago. Jul 07, 2017 - 08:29 CDT
Investigating
We are investigating an issue with initial and historical syncs on 2.0. A backlog of messages has formed and we are working through the message queue now. We'll provide an update as soon as have more information and an estimate on when the sync process will be caught up.
Posted 4 months ago. Jul 06, 2017 - 10:01 CDT