Developer Console, API Slowness
Incident Report for Context.IO
Resolved
Lite and 2.0 continue to perform well so we are closing this incident since we have confirmed both APIs are back to normal operations.
Posted about 2 months ago. Aug 02, 2017 - 12:09 CDT
Update
API performance should be back to normal now. We are continuing to monitor components to ensure performance persists.
Posted about 2 months ago. Aug 02, 2017 - 10:33 CDT
Monitoring
The developer console is not fully operational but the team is working to bring it back to normal. We also experienced a slowdown in API performance this morning. We're monitoring the systems and making adjustments as necessary to keep response times low.
Posted about 2 months ago. Aug 02, 2017 - 09:01 CDT