API outage
Incident Report for Context.IO
Resolved
The APIs are full operational again. We will continue to monitor the systems to ensure the stability and performance continues.
Posted about 2 months ago. Aug 05, 2017 - 15:07 CDT
Update
The outage is not yet fixed but the engineers are addressing the issue as best as possible. We will provide more updates as we gather gather the results and determine the impact of our deployments.
Posted about 2 months ago. Aug 05, 2017 - 13:50 CDT
Monitoring
We've identified the issue and are monitoring.
Posted about 2 months ago. Aug 05, 2017 - 09:30 CDT
Investigating
We've investigating an issue causing both 2.0 and Lite to stop responding. We'll update as soon as we know more.
Posted about 2 months ago. Aug 05, 2017 - 08:31 CDT