Webhooks Delayed
Incident Report for Context.IO
Resolved
The processes have caught up and the updates are complete. The webhooks and caching features are now fully operational.
Posted 10 months ago. Jan 26, 2017 - 15:12 CST
Monitoring
The engineers have deployed the necessary updates and we're now restoring all webhook functionality. We will close this incident as soon as this process completes and the webhooks are fully operational again.
Posted 10 months ago. Jan 26, 2017 - 13:36 CST
Identified
We have identified an issue causing delays for webhooks. The engineers are currently working to fix the problem. We will update this incident report as soon as the webhook functionality has been fully restored. Please note that no webhooks alerts have been dropped. They are only delayed.
Posted 10 months ago. Jan 26, 2017 - 10:45 CST