Delays on 2.0
Incident Report for Context.IO
Resolved
The delays on 2.0 have been resolved and the API is at normal operating capacity.
Posted 27 days ago. Aug 29, 2017 - 00:38 CDT
Monitoring
We're monitoring a delay to the 2.0 caching layer and webhooks. We will post again as soon as the issue is resolved.
Posted 28 days ago. Aug 28, 2017 - 13:42 CDT