Lite and 2.0 Offline
Incident Report for Context.IO
Resolved
The issue has been identified and resolved.
Posted about 2 months ago. Aug 01, 2017 - 16:33 CDT
Monitoring
The APIs came back up at 2:42 PM CST and we have been monitoring the systems to ensure they are stable. All of our dashboards and alerts look good. We will mark this incident as resolved soon if all systems prove to be fully operational.
Posted about 2 months ago. Aug 01, 2017 - 16:03 CDT
Update
The engineers are continuing to work on the issue and hope to have a resolution soon. We'll post another update the moment the APIs are operational or we have a solid timeline for how long it will take to fix the issue.
Posted about 2 months ago. Aug 01, 2017 - 15:20 CDT
Investigating
The APIs are not responding as expected. We will update this incident as soon as we have more information.
Posted about 2 months ago. Aug 01, 2017 - 12:58 CDT