Account syncing degraded
Incident Report for Context.IO
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 27, 2017 - 23:05 CDT
Monitoring
Account syncs are slightly behind schedule. Messages will appear in Context IO with a delay from them hitting a customer's inbox.
Posted about 2 months ago. Jul 27, 2017 - 22:03 CDT