DNS Related Outage
Incident Report for Context.IO
Resolved
The DNS settings are propagating and APIs are back up.
Posted about 1 month ago. Aug 15, 2017 - 14:35 CDT
Identified
A DNS related issue is preventing API calls from resolving properly. We have identified the issue and are working to get it fixed immediately.
Posted about 1 month ago. Aug 15, 2017 - 14:18 CDT