2.0 Syncs Running Slow
Incident Report for Context.IO
Resolved
The queue of messages for the caching layer on 2.0 has cleared and the system is running normally again. Any delays on 2.0 webhooks have been resolved.
Posted about 1 month ago. Aug 24, 2017 - 23:02 CDT
Update
We've made a number of enhancements which have greatly improved the processing of header data to our caching layer. A small delay still exists in these syncs but we expect that to be resolved today. Until then you may experience a slight delay in webhooks.
Posted about 1 month ago. Aug 24, 2017 - 09:18 CDT
Monitoring
The engineers are making upgrades to our caching layer infrastructure and adding more capacity to eliminate message caching delays. We will provide another update as soon as the updates are complete.
Posted about 1 month ago. Aug 18, 2017 - 10:57 CDT
Identified
The 2.0 Syncs are falling behind which is causing a delay on 2.0 webhooks. We have a identified an issue causing our MSI syncs to run slow. The engineers are now working on an infrastructure upgrade to ensure proper performance.
Posted about 1 month ago. Aug 17, 2017 - 09:49 CDT