2.0 API and Developer Console
Incident Report for Context.IO
Resolved
We have resolved the root cause of the 2.0 slowness and the systems are now back to normal operations.
Posted 3 months ago. Aug 07, 2017 - 12:36 CDT
Investigating
We are investigating why the 2.0 API and Developer console are having sporadic outages this morning. Will update in the future when more information is available.
Posted 3 months ago. Aug 07, 2017 - 08:05 CDT