2.0 syncs are degraded
Incident Report for Context.IO
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 12, 2017 - 16:39 CDT
Identified
We've identified an issue that is causing syncs to lag.
Posted 4 months ago. Jul 12, 2017 - 15:59 CDT