Monitoring Delays
Incident Report for Context.IO
Resolved
We have resolved the issue and all systems are operating normally.
Posted 3 months ago. Aug 30, 2017 - 15:57 CDT
Monitoring
We've identified a delay with the 2.0 syncs and webhooks. We're working to eliminate the issue and will post notice as soon as the queue is cleared.
Posted 3 months ago. Aug 30, 2017 - 11:41 CDT