2.0 syncs running behind
Incident Report for Context.IO
Resolved
The sync queue has been processed completely and updates to the header cache are now operating normally.
Posted 3 months ago. Aug 06, 2017 - 15:54 CDT
Monitoring
2.0 syncs are currently running behind. Team is aware and monitoring status. An update will be sent once syncs are back to normal.
Posted 4 months ago. Aug 03, 2017 - 11:40 CDT