APIs not responding to requests
Incident Report for Context.IO
Resolved
The issue affecting the APIs has been resolved.
Posted about 1 year ago. Oct 07, 2016 - 00:25 CDT
Investigating
We are investigating an issue causing the APIs to timeout on requests.
Posted about 1 year ago. Oct 06, 2016 - 23:33 CDT